Missljud 110S-drevet

Här kan du dela med dig av dina egna erfarenheter och läsa om andras
Uffe
Inlägg: 4
Blev medlem: tis 13 mar 2012, 18:37

Missljud 110S-drevet

Inläggav Uffe » ons 14 mar 2012, 17:41

Hej alla!
Är ny på detta forum och vill gärna ha Era erfarenheter. Har en Winga 87 med orginalmotor och 110S-drev där drevet avger ett missljud (skavande ljud) då man kör framåt i låg hastighet. När hastigheten ökas till 4-5 knop och däröver försvinner missljudet och ingenting låter. Kommer man senare fram och drar ner farten så "skaver det igen". Det låter så pass högt så folk iland reagerar då man är nära. När man backar låter det inget.
Har nu i vinter plockat ner drevet och gått igenom alla drev, lager, gummikopplingen, propellersplines, zinkanoden, fisklineavskäraren mm. Allt känns och ser bra ut, oljan var fin i drevet. Hittar inget direkt fel! Nu ligger drevet ihopmonterat i garaget med ny bälg och väntar på montage.
Är det någon som har en aning om det kan vara, eller låter det i Era drev också?
Hälsningar
Uffe

CHASU
Inlägg: 9
Blev medlem: fre 04 aug 2006, 23:42
Ort: Göteborg (Mölndal)

Re: Missljud 110S-drevet

Inläggav CHASU » mån 04 feb 2013, 00:40

Hej!
Sent svar men...
I vår Winga 87 har vi bytt propeller två gånger för att varje gång har de fabriksnya propellrarna avgett missljud i form av ett vinande/visslande oväsen i låg fart, upphört över ca 3 knop.
Vi har fått lämna in propellrarna för att få det åtgärdat. Tydligen var vinklarna/stignigen, eller vad det heter, fel från fabrik.
Kanske kan dit missljud vara från propellern, inte S-drevet.

Mvh

Hans

Uffe
Inlägg: 4
Blev medlem: tis 13 mar 2012, 18:37

Re: Missljud 110S-drevet

Inläggav Uffe » tor 07 feb 2013, 13:47

Hej!
Tack för ditt svar Hans, jag skrev ju om mitt problem förra våren och då monterades drevet ihop igen, ny bälg sattes på och det du nämner hade jag hört talas om som "Singing prop", jag slipade bakkanten på propellern ca 25 grader enl. instruktion på nätet.
När jag sedan provkörde efter sjösättning fanns fortfarande det skavande ljudet kvar. Suck, jag körde ändå och tänkte att jag byter till nytt drev vid höstupptagningen.
Vid en tilläggning i slutet på sommaren 2012 gick jag på skarndäck då motorn gick på tomgång och jag hör ett svagt knackande ljud när jag böjer mej ned midskepps på styrbordssidan. Då gick det upp för mig,-kan drevet ta mot skrovet ?????
Jag monterade då en 1-tumsbräda mellan motorumsväggen och drevets övre växelhus inne i motorrummet, pressade ner brädan med foten så motor och drev flyttade sig några mm. åt babord. När jag sedan provkörde var allt tyst, det skavande ljudet var borta. Med denna bräda körde jag resten av säsongen, allt tyst och fint. Man blir ju lite förbannad på sig själv, så simpelt, det var ju motorkuddarna som gett sig efter 30-års tjänst. Att det tidigare blev tyst över 4-5 knop var ju att motorn trycktes fram av propellerkraften och gick fri från skrovet med någon mm.
Så nu till våren skall brädan bort motorn/drevet centreras och nya motorkuddar ska monteras.
Harebra alla!
/Uffe

Uffe
Inlägg: 4
Blev medlem: tis 13 mar 2012, 18:37

Re: Missljud 110S-drevet

Inläggav Uffe » mån 13 maj 2013, 12:12

Hej alla Winga-ägare!
Nu är jag en enfarenhet rikare som jag vill delge Er. I helgen började jag förbereda för att byta motorkuddar för att få bort det "skavande ljudet" och upptäckte då det verkliga felet. Drevet var mkt nära skrovet men tog aldrig i någonstans, så jag började jobbet med att byta motorkuddar ändå och upptäckte då följande:
Jag lossade de bakre övre muttrarna på motorfästet, tog en domkraft och lyfte drevet underifrån från utsidan av båten, lyfte upp någon cm utan att skada bälgen. De bakre motorfästena blev nu fria från motorns tyngd, då jag sen kände på fästena var de alldeles lösa! Motorkuddarna på båda sidorna bak var lösa därför att motorkuddens undre fästmutter vibrerat loss och ramlat ner i ett hålrum i den undre tassen (den som sitter med två 17mm bultar direkt i skrovet). Motorn vilade bara av sin egen tyngd på fästena och vibrationerna i kombination med järn mot järn gav det skavande ljudet.
Nu var det bara att ta lös fästena bak och dra dit muttrarna med nya låsbrickor och montera tillbaka fästena. Det skumma i konstruktionen är att man inte ser om muttrarna ramlat loss då de faller ner i ett hålrum i den undre tassen som sitter närmast båtbotten, det är när man lyfter motorn lite man kan upptäcka felet.
Så har ni något missljud på låga varv så kolla detta, extra enkelt när båten är på land men lyftet kan ju göras inifrån också.
Ha en riktigt skön båtsommar!
Hälsningar
Uffe


Vilka är online

Användare som besöker denna kategori: 2 och 0 gäster